New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Development (trunk): Spanish (Venezuela)

Filter ↓ Sort ↓ All (783) Translated (781) Untranslated (0) Waiting (0) Changes requested (0) Fuzzy (2) Warnings (0)
1
Prio Original string Translation
Complianz - Terms & conditions cannot be activated. The plugin requires WordPress 4.9 or higher Complianz - Términos y condiciones no puede ser activado. El plugin requiere WordPress 4.6 o superior Details
Complianz - Terms & conditions cannot be activated. The plugin requires WordPress 4.9 or higher

You have to log in to edit this translation.

Meta

Status:
fuzzy
Added:
2021-02-18 11:31:01 UTC
Last modified:
2022-09-05 08:46:07 UTC
Translated by:
Complianz Translations (CLPTE) (complianz)
Priority of the original:
normal
Complianz - Terms & conditions cannot be activated. The plugin requires PHP 7.2 or higher Complianz - Términos y condiciones no puede ser activado. El plugin requiere PHP 5.6 o superior Details
Complianz - Terms & conditions cannot be activated. The plugin requires PHP 7.2 or higher

You have to log in to edit this translation.

Meta

Status:
fuzzy
Added:
2021-02-18 11:31:01 UTC
Last modified:
2022-09-05 08:46:07 UTC
Translated by:
Complianz Translations (CLPTE) (complianz)
Priority of the original:
normal
Legend:
Current
Waiting
Rejected
Fuzzy
Old
Changes requested
With warnings
1

Export as