Skip to toolbar

WordPress.org

New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Development Readme (trunk): Polish

Filter ↓ Sort ↓ All (163) Translated (1) Untranslated (162) Waiting (0) Fuzzy (0) Warnings (0)
1 2 3 11
Prio Original string Translation
CommentPress Core allows fine-grained commenting in the margins of a text. Use it to annotate, workshop or debate a social text in a social context. You have to log in to add a translation. Details

Original untranslated

CommentPress Core allows fine-grained commenting in the margins of a text. Use it to annotate, workshop or debate a social text in a social context.
Comment

Short description.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
high
CommentPress Core You have to log in to add a translation. Details

Original untranslated

CommentPress Core
Comment

Plugin name.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
high
<strong>Please note:</strong> for the time-being, this plugin works best when the Gutenberg editor is <em>disabled</em>. If you want the simplest CommentPress experience in WordPress 5.x please install the <em>Classic Editor</em> or <em>Gutenberg Ramp</em> plugin to manage the post types on which the Gutenberg editor is enabled. You have to log in to add a translation. Details

Original untranslated

<strong>Please note:</strong> for the time-being, this plugin works best when the Gutenberg editor is <em>disabled</em>. If you want the simplest CommentPress experience in WordPress 5.x please install the <em>Classic Editor</em> or <em>Gutenberg Ramp</em> plugin to manage the post types on which the Gutenberg editor is enabled.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Upgrades You have to log in to add a translation. Details

Original untranslated

Upgrades
Comment

Found in installation header.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
For further information and instructions please see the <a href="http://www.futureofthebook.org/commentpress/">CommentPress website</a> or visit the plugin's <a href="https://github.com/IFBook/commentpress-core">GitHub repository</a>. Contact the developers by email at <a href="mailto:&#099;&#112;&#100;&#101;&#118;&#064;&#x66;&#x75;&#x74;&#x75;&#x72;&#x65;&#x6f;&#x66;&#x74;&#x68;&#x65;&#x62;oo&#107;&#046;&#111;&#114;&#103;">cpdev@futureofthebook.org</a>. You have to log in to add a translation. Details

Original untranslated

For further information and instructions please see the <a href="http://www.futureofthebook.org/commentpress/">CommentPress website</a> or visit the plugin's <a href="https://github.com/IFBook/commentpress-core">GitHub repository</a>. Contact the developers by email at <a href="mailto:&#099;&#112;&#100;&#101;&#118;&#064;&#x66;&#x75;&#x74;&#x75;&#x72;&#x65;&#x6f;&#x66;&#x74;&#x68;&#x65;&#x62;oo&#107;&#046;&#111;&#114;&#103;">cpdev@futureofthebook.org</a>.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Network Enable the "CommentPress Modern Theme", "CommentPress Flat Theme" and/or the "CommentPress Default Theme" UNLESS You have to log in to add a translation. Details

Original untranslated

Network Enable the "CommentPress Modern Theme", "CommentPress Flat Theme" and/or the "CommentPress Default Theme" UNLESS
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
German - Chris Witte You have to log in to add a translation. Details

Original untranslated

German - Chris Witte
Comment

Found in description list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
When EVERY site has done this, go to "Network Admin" -&gt; "Plugins": You have to log in to add a translation. Details

Original untranslated

When EVERY site has done this, go to "Network Admin" -&gt; "Plugins":
Comment

Found in installation paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
"CommentPress Core" will now be active on your main site. You have to log in to add a translation. Details

Original untranslated

"CommentPress Core" will now be active on your main site.
Comment

Found in installation paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
To upgrade to CommentPress Core. You have to log in to add a translation. Details

Original untranslated

To upgrade to CommentPress Core.
Comment

Found in installation paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
When EVERY site has done this, go to Network Admin -&gt; Plugins: You have to log in to add a translation. Details

Original untranslated

When EVERY site has done this, go to Network Admin -&gt; Plugins:
Comment

Found in installation paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
On each site: You have to log in to add a translation. Details

Original untranslated

On each site:
Comment

Found in installation paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
It is recommended that you upgrade to the latest versions of WordPress as well as the latest versions of the old "CommentPress" plugins and theme before upgrading to "CommentPress Core", but "CommentPress Core" will do its best if this is not possible. A minimum of WordPress 3.3 is required, but upgrades under WordPress 3.4+ work much better. The old "CommentPress" plugins and theme can be found on Github: You have to log in to add a translation. Details

Original untranslated

It is recommended that you upgrade to the latest versions of WordPress as well as the latest versions of the old "CommentPress" plugins and theme before upgrading to "CommentPress Core", but "CommentPress Core" will do its best if this is not possible. A minimum of WordPress 3.3 is required, but upgrades under WordPress 3.4+ work much better. The old "CommentPress" plugins and theme can be found on Github:
Comment

Found in installation paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
<strong>The name has been changed from "CommentPress" to "CommentPress Core" for two reasons:</strong> (a) because it serves as the basis for extending it for your purposes and (b) to safeguard historical installations, which could break if they upgrade. Newer "CommentPress" installations (versions 3.0.x - 3.3.x) can upgrade to the current version. You have to log in to add a translation. Details

Original untranslated

<strong>The name has been changed from "CommentPress" to "CommentPress Core" for two reasons:</strong> (a) because it serves as the basis for extending it for your purposes and (b) to safeguard historical installations, which could break if they upgrade. Newer "CommentPress" installations (versions 3.0.x - 3.3.x) can upgrade to the current version.
Comment

Found in installation paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Upgrades from previous versions of "CommentPress" are possible. Please follow the following procedures for your context. You have to log in to add a translation. Details

Original untranslated

Upgrades from previous versions of "CommentPress" are possible. Please follow the following procedures for your context.
Comment

Found in installation paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
1 2 3 11
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings

Export as