WordPress.org

New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Development (trunk): Limburgish

1 2 3 4 8
Filter ↓ Sort ↓ All (115) Untranslated (115) Waiting (0) Fuzzy (0) Warnings (0)
Prio Original string Translation
These are the error messages as returned by WordPress. You have to log in to add a translation. Details

Original untranslated

These are the error messages as returned by WordPress.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
WordPress database error You have to log in to add a translation. Details

Original untranslated

WordPress database error

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
The plugin queries the wp_options table. It expects an array with at least 1 row. This error message may be the result of fact. i.e. There actually are no wp_option rows with autoload=yes (next to impossible), or there actually are no "rss_hash" rows. Or it could be an actual database problem (eg. connection failure, memory failure). If you get this error message you should look for a WPDB error message as well for more detailed information. An error with either the autoload=yes query (core/plugin/theme options), or the autoload!=yes query (rss_hash options) means that none of the corresponding rows will be available for review or deletion until the database problem is resolved. You have to log in to add a translation. Details

Original untranslated

The plugin queries the wp_options table. It expects an array with at least 1 row. This error message may be the result of fact. i.e. There actually are no wp_option rows with autoload=yes (next to impossible), or there actually are no "rss_hash" rows. Or it could be an actual database problem (eg. connection failure, memory failure). If you get this error message you should look for a WPDB error message as well for more detailed information. An error with either the autoload=yes query (core/plugin/theme options), or the autoload!=yes query (rss_hash options) means that none of the corresponding rows will be available for review or deletion until the database problem is resolved.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
query did not return an array You have to log in to add a translation. Details

Original untranslated

query did not return an array

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
The plugin searches PHP files for instances of get_option('option_name as a string') to match against values found in the wp_options table. Some files however use syntax such as get_option(&#36;variable) or get_option('prefix_' . &#36;variable). These option names will not match those found in the wp_option table, and they may be present in the list of Orphaned Options when in fact they are not really orphaned. In many cases, knowing the file, and the prefix if used, should help in identification of options that are not really orphaned.<br />*Note, if you get this warning with a plugin file (from the <u><i>WordPress.com Plugin Directory only</i></u>, please) and you know it's not a potential problem (eg. some WordPress core files, the WordPress.com Stats plugin, and this plugin have alternate syntax in them BUT <u><i>there are no options associated with them listed</i></u>), please visit the blog and leave a comment something like "the whatever plugin has alternate syntax but is OK" and I can add it to the "ignore" list for future version releases if it is safe to do so. Many Thanks. %s You have to log in to add a translation. Details

Original untranslated

The plugin searches PHP files for instances of get_option('option_name as a string') to match against values found in the wp_options table. Some files however use syntax such as get_option(&#36;variable) or get_option('prefix_' . &#36;variable). These option names will not match those found in the wp_option table, and they may be present in the list of Orphaned Options when in fact they are not really orphaned. In many cases, knowing the file, and the prefix if used, should help in identification of options that are not really orphaned.<br />*Note, if you get this warning with a plugin file (from the <u><i>WordPress.com Plugin Directory only</i></u>, please) and you know it's not a potential problem (eg. some WordPress core files, the WordPress.com Stats plugin, and this plugin have alternate syntax in them BUT <u><i>there are no options associated with them listed</i></u>), please visit the blog and leave a comment something like "the whatever plugin has alternate syntax but is OK" and I can add it to the "ignore" list for future version releases if it is safe to do so. Many Thanks. %s

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
has an option line with You have to log in to add a translation. Details

Original untranslated

has an option line with

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
A Warning message, means that something has happened and options that should not be deleted might be available for deletion, or options that could be safely deleted might not be available for deletion. In any case, if you see a Warning message, use extra-special care and thought before deleting any options. You have to log in to add a translation. Details

Original untranslated

A Warning message, means that something has happened and options that should not be deleted might be available for deletion, or options that could be safely deleted might not be available for deletion. In any case, if you see a Warning message, use extra-special care and thought before deleting any options.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Warning Messages You have to log in to add a translation. Details

Original untranslated

Warning Messages

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
The Clean Options plugin has not been thoroughly tested for use with WordPress MULTISITES enabled.<br />Clean Options version 1.3.2 should work with WordPress 3.0 with the exception that if MULTISITES is enabled, the plugin will only find options found in the primary blog's wp_options table.<br />Use At Your Own Risk.<br />Clean Options 2.0.0 is currently being developed. It will not be fully compatible with older versions of WordPress, but it will be compatible with WordPress 3.0, including finding options if MULTISITES is enabled. However, portions of the i18n l10n files will not have translations for any of the new text - unless and until they are provided. You have to log in to add a translation. Details

Original untranslated

The Clean Options plugin has not been thoroughly tested for use with WordPress MULTISITES enabled.<br />Clean Options version 1.3.2 should work with WordPress 3.0 with the exception that if MULTISITES is enabled, the plugin will only find options found in the primary blog's wp_options table.<br />Use At Your Own Risk.<br />Clean Options 2.0.0 is currently being developed. It will not be fully compatible with older versions of WordPress, but it will be compatible with WordPress 3.0, including finding options if MULTISITES is enabled. However, portions of the i18n l10n files will not have translations for any of the new text - unless and until they are provided.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Every "rss_hash" option in the wp_options table will be shown, including current ones. You have to log in to add a translation. Details

Original untranslated

Every "rss_hash" option in the wp_options table will be shown, including current ones.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Removed %d "rss_hash" Options You have to log in to add a translation. Details

Original untranslated

Removed %d "rss_hash" Options

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
The Options table currently has %s found rows. You have to log in to add a translation. Details

Original untranslated

The Options table currently has %s found rows.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Removed Options You have to log in to add a translation. Details

Original untranslated

Removed Options

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
No Orphaned Options where selected. You have to log in to add a translation. Details

Original untranslated

No Orphaned Options where selected.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Submit You have to log in to add a translation. Details

Original untranslated

Submit

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
1 2 3 4 8
Legend:
Current
Waiting
Fuzzy
Old
With Warnings

Export as

Skip to toolbar