New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Stable Readme (latest release): Portuguese (Portugal)

Filter ↓ Sort ↓ All (82) Translated (2) Untranslated (80) Waiting (0) Fuzzy (0) Warnings (0)
1 2 3 6
Prio Original string Translation
CiviCRM Member Sync
Priority: high
You have to log in to add a translation. Details

Original untranslated

CiviCRM Member Sync
Comment

Plugin name.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
high
Keep WordPress Users in sync with CiviCRM Memberships by granting either a Role or Capabilities to Users with that Membership.
Priority: high
You have to log in to add a translation. Details

Original untranslated

Keep WordPress Users in sync with CiviCRM Memberships by granting either a Role or Capabilities to Users with that Membership.
Comment

Short description.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
high
Visit the plugin's admin page at "CiviCRM" --> "Member Sync". You have to log in to add a translation. Details

Original untranslated

Visit the plugin's admin page at "CiviCRM" --> "Member Sync".
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Code that used the <code>civi_wp_member_sync_after_insert_user</code> hook to send User Notifications on User Account creation should switch to the newer <code>civi_wp_member_sync_post_insert_user</code> hook to avoid the inadvertent loss of session data. You have to log in to add a translation. Details

Original untranslated

Code that used the <code>civi_wp_member_sync_after_insert_user</code> hook to send User Notifications on User Account creation should switch to the newer <code>civi_wp_member_sync_post_insert_user</code> hook to avoid the inadvertent loss of session data.
Comment

Found in installation paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
* <strong>Note:</strong> If you have <a href="https://wordpress.org/plugins/buddypress/">BuddyPress</a> active, then you will have the option to specify one or more "current" and "expired" Groups to which Users will be synced depending on whether their Membership is "current" or "expired". You have to log in to add a translation. Details

Original untranslated

* <strong>Note:</strong> If you have <a href="https://wordpress.org/plugins/buddypress/">BuddyPress</a> active, then you will have the option to specify one or more "current" and "expired" Groups to which Users will be synced depending on whether their Membership is "current" or "expired".
Comment

Found in installation paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
<strong>Note:</strong> If you have <a href="https://wordpress.org/plugins/buddypress/">BuddyPress</a> active, then you will have the option to specify one or more "current" and "expired" Groups to which Users will be synced depending on whether their Membership is "current" or "expired". You have to log in to add a translation. Details

Original untranslated

<strong>Note:</strong> If you have <a href="https://wordpress.org/plugins/buddypress/">BuddyPress</a> active, then you will have the option to specify one or more "current" and "expired" Groups to which Users will be synced depending on whether their Membership is "current" or "expired".
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Known Issues You have to log in to add a translation. Details

Original untranslated

Known Issues
Comment

Found in installation header.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
<strong>Note:</strong> Since version 0.4.4 it is not necessary to set this constant because this time-saving feature is now the default. You have to log in to add a translation. Details

Original untranslated

<strong>Note:</strong> Since version 0.4.4 it is not necessary to set this constant because this time-saving feature is now the default.
Comment

Found in installation paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
This will allow you to select multiple Membership Types when adding an Association Rule. When saved, one Rule will be created for each of the selected Membership Types. This could save a lot of time in setting up your Association Rules. Thanks to <a href="https://design.foxpress.io/">Foxpress Design</a> for funding this upgrade. You have to log in to add a translation. Details

Original untranslated

This will allow you to select multiple Membership Types when adding an Association Rule. When saved, one Rule will be created for each of the selected Membership Types. This could save a lot of time in setting up your Association Rules. Thanks to <a href="https://design.foxpress.io/">Foxpress Design</a> for funding this upgrade.
Comment

Found in installation paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
If you have a large number of Membership Types, you can add the following code to your <code>wp-config.php</code> file: You have to log in to add a translation. Details

Original untranslated

If you have a large number of Membership Types, you can add the following code to your <code>wp-config.php</code> file:
Comment

Found in installation paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
New in version 0.4.2 You have to log in to add a translation. Details

Original untranslated

New in version 0.4.2
Comment

Found in installation header.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
It is also strongly recommended that you also install <a href="https://wordpress.org/plugins/civicrm-admin-utilities/">CiviCRM Admin Utilities</a> and have version 0.6.8 or greater activated. Make sure the checkbox labelled "Check this to fix the Contact 'soft delete' process" is checked so that Contacts that have been "soft deleted" have their corresponding WordPress User's status updated. You have to log in to add a translation. Details

Original untranslated

It is also strongly recommended that you also install <a href="https://wordpress.org/plugins/civicrm-admin-utilities/">CiviCRM Admin Utilities</a> and have version 0.6.8 or greater activated. Make sure the checkbox labelled "Check this to fix the Contact 'soft delete' process" is checked so that Contacts that have been "soft deleted" have their corresponding WordPress User's status updated.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
<strong>Note:</strong> If you have the "<a href="https://wordpress.org/plugins/groups/">Groups</a>" plugin activated and it is version 2.8.0 or greater, then you will have the option to specify one or more "current" and "expired" Groups to which Users will be synced depending on whether their Membership is "current" or "expired". You have to log in to add a translation. Details

Original untranslated

<strong>Note:</strong> If you have the "<a href="https://wordpress.org/plugins/groups/">Groups</a>" plugin activated and it is version 2.8.0 or greater, then you will have the option to specify one or more "current" and "expired" Groups to which Users will be synced depending on whether their Membership is "current" or "expired".
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
<strong>Note:</strong> If you have the "<a href="https://wordpress.org/plugins/groups/">Groups</a>" plugin active, then all "civimember_ID" Capabilities will be added to its custom Capabilities as well as to the list of Capabilities used to enforce read access on Posts. If you have Groups 2.8.0 or greater installed, then you will have the option to specify one or more "current" and "expired" Groups to which Users will be synced depending on whether their Membership is "current" or "expired". You have to log in to add a translation. Details

Original untranslated

<strong>Note:</strong> If you have the "<a href="https://wordpress.org/plugins/groups/">Groups</a>" plugin active, then all "civimember_ID" Capabilities will be added to its custom Capabilities as well as to the list of Capabilities used to enforce read access on Posts. If you have Groups 2.8.0 or greater installed, then you will have the option to specify one or more "current" and "expired" Groups to which Users will be synced depending on whether their Membership is "current" or "expired".
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
This plugin requires a minimum of <em>WordPress 4.9</em> and <em>CiviCRM 5.0</em>. It is compatible with the <a href="https://wordpress.org/plugins/members/">Members</a> and <a href="https://wordpress.org/plugins/groups/">Groups</a> plugins. Please refer to the Installation page for configuration instructions. You have to log in to add a translation. Details

Original untranslated

This plugin requires a minimum of <em>WordPress 4.9</em> and <em>CiviCRM 5.0</em>. It is compatible with the <a href="https://wordpress.org/plugins/members/">Members</a> and <a href="https://wordpress.org/plugins/groups/">Groups</a> plugins. Please refer to the Installation page for configuration instructions.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings
1 2 3 6

Export as