New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Stable Readme (latest release): Croatian

Filter ↓ Sort ↓ All (198) Translated (4) Untranslated (194) Waiting (0) Fuzzy (0) Warnings (0) Current Filter (1)
1
Prio Original string Translation
Some of the features that were used in that version needs PHP 5.3+. We apologies for any headache this may cause you, but frankly it is better for you to check with your hosting company how can you upgrade the PHP version that you are using, and not only in order to use this plugin. PHP 5.2 should be considered insecure now, and for your own sake you should upgrade. PHP 5.2 is very old and any support for it from the php developers had ended more then 5 years ago <a href="http://php.net/eol.php">php.net/eol.php</a>. We know there are peopel how use PHP 5.2 <a href="https://wordpress.org/about/stats/">wordpress.org/about/stats</a> and we can't imagine this people will have no other problems, if they don't update. You have to log in to add a translation. Details

Original untranslated

Some of the features that were used in that version needs PHP 5.3+. We apologies for any headache this may cause you, but frankly it is better for you to check with your hosting company how can you upgrade the PHP version that you are using, and not only in order to use this plugin. PHP 5.2 should be considered insecure now, and for your own sake you should upgrade. PHP 5.2 is very old and any support for it from the php developers had ended more then 5 years ago <a href="http://php.net/eol.php">php.net/eol.php</a>. We know there are peopel how use PHP 5.2 <a href="https://wordpress.org/about/stats/">wordpress.org/about/stats</a> and we can't imagine this people will have no other problems, if they don't update.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings
1

Export as