New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Stable Readme (latest release): German (Formal)

Filter ↓ Sort ↓ All (475) Translated (358) Untranslated (107) Waiting (0) Fuzzy (10) Warnings (0) Current Filter (4)
1
Prio Original string Translation
Many of the changes made by this plugin are complex and can break existing sites. While iThemes Security can be installed on either a new or existing site, we strongly recommend making a <a href="https://ithemes.com/purchase/backupbuddy">complete backup</a> of your existing site before applying any features included in this plugin. Viele der durch dieses Plugin vorgenommenen Änderungen sind komplex und können bestehende Websites zerstören. Da iThemes Security sowohl für eine neue oder aber auch für eine bestehende Website installiert werden kann, empfehlen wir dringend ein <a href="http://ithemes.com/purchase/backupbuddy">vollständiges Backup</a> Ihrer bestehenden Website, bevor Sie damit beginnen Funktionen dieses Plugins anzuwenden. Details

Original rejected 1 warning

Many of the changes made by this plugin are complex and can break existing sites. While iThemes Security can be installed on either a new or existing site, we strongly recommend making a <a href="https://ithemes.com/purchase/backupbuddy">complete backup</a> of your existing site before applying any features included in this plugin.
Comment

Found in faq list item.

Warning: Translation should not begin on newline.

You have to log in to edit this translation.

Meta

Status:
rejected
Added:
2016-12-06 11:45:59 UTC
Last modified:
2016-12-06 11:46:29 UTC
Translated by:
timse201
Priority of the original:
normal
Many of the changes made by this plugin are complex and can break existing sites. While iThemes Security can be installed on either a new or existing site, we strongly recommend making a <a href="https://ithemes.com/purchase/backupbuddy">complete backup</a> of your existing site before applying any features included in this plugin. Viele der durch dieses Plugin vorgenommenen Änderungen sind komplex und können bestehende Websites zerstören. Da iThemes Security sowohl für eine neue oder aber auch für eine bestehende Website installiert werden kann, empfehlen wir dringend ein <a href="http://ithemes.com/purchase/backupbuddy">vollständiges Backup</a> Ihrer bestehenden Website, bevor Sie damit beginnen Funktionen dieses Plugins anzuwenden. Details
Many of the changes made by this plugin are complex and can break existing sites. While iThemes Security can be installed on either a new or existing site, we strongly recommend making a <a href="https://ithemes.com/purchase/backupbuddy">complete backup</a> of your existing site before applying any features included in this plugin.
Comment

Found in faq list item.

You have to log in to edit this translation.

Meta

Status:
old
Added:
2016-12-06 11:46:18 UTC
Last modified:
2016-12-06 11:47:43 UTC
Translated by:
timse201
Priority of the original:
normal
Many of the changes made by this plugin are complex and can break existing sites. While iThemes Security can be installed on either a new or existing site, we strongly recommend making a <a href="https://ithemes.com/purchase/backupbuddy">complete backup</a> of your existing site before applying any features included in this plugin. Viele der durch dieses Plugin vorgenommenen Änderungen sind komplex und können bestehende Websites zerstören. Da iThemes Security sowohl für eine neue als auch für eine bestehende Website installiert werden kann, empfehlen wir dringend ein <a href="http://ithemes.com/purchase/backupbuddy">vollständiges Backup</a> Ihrer bestehenden Website, bevor Sie damit beginnen Funktionen dieses Plugins anzuwenden. Details
Many of the changes made by this plugin are complex and can break existing sites. While iThemes Security can be installed on either a new or existing site, we strongly recommend making a <a href="https://ithemes.com/purchase/backupbuddy">complete backup</a> of your existing site before applying any features included in this plugin.
Comment

Found in faq list item.

You have to log in to edit this translation.

Meta

Status:
old
Added:
2016-12-06 11:47:43 UTC
Last modified:
2021-05-04 20:08:51 UTC
Translated by:
timse201
Priority of the original:
normal
Many of the changes made by this plugin are complex and can break existing sites. While iThemes Security can be installed on either a new or existing site, we strongly recommend making a <a href="https://ithemes.com/purchase/backupbuddy">complete backup</a> of your existing site before applying any features included in this plugin. Viele der durch dieses Plugin vorgenommenen Änderungen sind komplex und können bestehende Websites zerstören. Da iThemes Security sowohl für eine neue als auch für eine bestehende Website installiert werden kann, empfehlen wir dringend ein <a href="https://ithemes.com/backupbuddy/">vollständiges Backup</a> Ihrer bestehenden Website, bevor Sie damit beginnen Funktionen dieses Plugins anzuwenden. Details
Many of the changes made by this plugin are complex and can break existing sites. While iThemes Security can be installed on either a new or existing site, we strongly recommend making a <a href="https://ithemes.com/purchase/backupbuddy">complete backup</a> of your existing site before applying any features included in this plugin.
Comment

Found in faq list item.

You have to log in to edit this translation.

Meta

Status:
fuzzy
Added:
2021-05-04 20:08:49 UTC
Last modified:
2021-08-11 21:10:20 UTC
Translated by:
timse201
Priority of the original:
normal
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings
1

Export as