New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Stable Readme (latest release): Dutch

Filter ↓ Sort ↓ All (1,804) Translated (3) Untranslated (1,801) Waiting (0) Fuzzy (0) Warnings (0) Current Filter (1)
1
Prio Original string Translation
ATUM requires PHP version 5.6 or greater (recommended 7.1.3 or greater), WordPress 5.0 or greater and WooCommerce 2.7.0 or greater (recommended 3.6 or greater), but our recommended environment is the same as WooCommerce: [https://docs.woocommerce.com/document/server-requirements/). ATUM vereist PHP versie 5.6 of hoger (aanbevolen 7.1.3 of hoger), WordPress 5.0 of hoger en WooCommerce 2.7.0 of hoger (aanbevolen 3.6 of hoger), maar onze aanbevolen omgeving is dezelfde als WooCommerce: [https://docs.woocommerce.com/document/server-requirements/). Details
ATUM requires PHP version 5.6 or greater (recommended 7.1.3 or greater), WordPress 5.0 or greater and WooCommerce 2.7.0 or greater (recommended 3.6 or greater), but our recommended environment is the same as WooCommerce: [https://docs.woocommerce.com/document/server-requirements/).
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-06-14 10:43:34 UTC
Translated by:
Pieterjan Deneys (NekoJonez)
Priority of the original:
normal
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings
1

Export as