New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Stable Readme (latest release): Dutch

Filter ↓ Sort ↓ All (1,774) Translated (3) Untranslated (1,771) Waiting (0) Fuzzy (0) Warnings (0)
1 2 3 119
Prio Original string Translation
ATUM WooCommerce Inventory Management and Stock Tracking
Priority: high
ATUM WooCommerce Inventory Management and Stock Tracking Details
ATUM WooCommerce Inventory Management and Stock Tracking
Comment

Plugin name.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2022-02-24 19:32:14 UTC
Translated by:
Pieterjan Deneys (NekoJonez)
Priority of the original:
high
WooCommerce Full Inventory Management, Purchase Orders, Suppliers, Inbound Stock, Inventory Logs, WooCommerce Sales Statistics and New Updates Weekly.
Priority: high
WooCommerce volledig voorraadbeheer, inkooporders, leveranciers, inkomende voorraad, voorraadlogboeken, WooCommerce verkoopstatistieken en wekelijkse nieuwe updates. Details
WooCommerce Full Inventory Management, Purchase Orders, Suppliers, Inbound Stock, Inventory Logs, WooCommerce Sales Statistics and New Updates Weekly.
Comment

Short description.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-03-16 14:57:52 UTC
Last modified:
2021-06-14 10:43:54 UTC
Translated by:
Freerk (webzakenadvies)
Approved by:
Pieterjan Deneys (NekoJonez)
Priority of the original:
high
DESCRIPTION You have to log in to add a translation. Details

Original untranslated

DESCRIPTION
Comment

Found in description header.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
[youtube https://www.youtube.com/watch?v=uAUXj4vUYRs] You have to log in to add a translation. Details

Original untranslated

[youtube https://www.youtube.com/watch?v=uAUXj4vUYRs]
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
<strong>📖 NEW <a href="https://stockmanagementlabs.crunch.help/">ATUM's KNOWLEDGE BASE</a></strong> You have to log in to add a translation. Details

Original untranslated

<strong>📖 NEW <a href="https://stockmanagementlabs.crunch.help/">ATUM's KNOWLEDGE BASE</a></strong>
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
<strong>💻 NEW <a href="https://stockmanagementlabs.github.io/atum-rest-api-docs/">ATUM REST API</a></strong> You have to log in to add a translation. Details

Original untranslated

<strong>💻 NEW <a href="https://stockmanagementlabs.github.io/atum-rest-api-docs/">ATUM REST API</a></strong>
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
We officially support: WooCommerce Product Bundles, WooCommerce Subscriptions, WooCommerce Bookings and WMPL. Many other plugins can be compatible without any kind of customisation but others can cause conflicts. You have to log in to add a translation. Details

Original untranslated

We officially support: WooCommerce Product Bundles, WooCommerce Subscriptions, WooCommerce Bookings and WMPL. Many other plugins can be compatible without any kind of customisation but others can cause conflicts.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Which third party plugins are officially compatible with ATUM? You have to log in to add a translation. Details

Original untranslated

Which third party plugins are officially compatible with ATUM?
Comment

Found in faq header.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
ATUM support all types of products available in the Free WooCommerce Plugin. We will most likely not support any product types of 3rd parties or premium WooCommerce extensions (apart from the official versions of WooCommerce Subscriptions, WooCommerce Bundles and WooCommerce Bookings). You have to log in to add a translation. Details

Original untranslated

ATUM support all types of products available in the Free WooCommerce Plugin. We will most likely not support any product types of 3rd parties or premium WooCommerce extensions (apart from the official versions of WooCommerce Subscriptions, WooCommerce Bundles and WooCommerce Bookings).
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Each section of ATUM has an <strong>intuitive layout</strong> to favor the experience of store owners, facilitating stock management, and contributing to the optimization of time and resources. We understand that shop owners need to focus their efforts on growing their online business, so our aim is to accompany our clients through our add-ons to <strong>get to the top</strong>. You have to log in to add a translation. Details

Original untranslated

Each section of ATUM has an <strong>intuitive layout</strong> to favor the experience of store owners, facilitating stock management, and contributing to the optimization of time and resources. We understand that shop owners need to focus their efforts on growing their online business, so our aim is to accompany our clients through our add-ons to <strong>get to the top</strong>.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
If you have an online store you need ATUM, the most <strong>powerful stock management solution</strong> for Woocommerce. You have to log in to add a translation. Details

Original untranslated

If you have an online store you need ATUM, the most <strong>powerful stock management solution</strong> for Woocommerce.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
ATUM requires PHP version 5.6 or greater (recommended 7.1.3 or greater), WordPress 5.0 or greater and WooCommerce 2.7.0 or greater (recommended 3.6 or greater), but our recommended environment is the same as WooCommerce: [https://docs.woocommerce.com/document/server-requirements/). ATUM vereist PHP versie 5.6 of hoger (aanbevolen 7.1.3 of hoger), WordPress 5.0 of hoger en WooCommerce 2.7.0 of hoger (aanbevolen 3.6 of hoger), maar onze aanbevolen omgeving is dezelfde als WooCommerce: [https://docs.woocommerce.com/document/server-requirements/). Details
ATUM requires PHP version 5.6 or greater (recommended 7.1.3 or greater), WordPress 5.0 or greater and WooCommerce 2.7.0 or greater (recommended 3.6 or greater), but our recommended environment is the same as WooCommerce: [https://docs.woocommerce.com/document/server-requirements/).
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-06-14 10:43:34 UTC
Translated by:
Pieterjan Deneys (NekoJonez)
Priority of the original:
normal
<strong>✨ NEW IMPROVED ATUM v1.9 ✨</strong> You have to log in to add a translation. Details

Original untranslated

<strong>✨ NEW IMPROVED ATUM v1.9 ✨</strong>
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
ATUM Settings - Light Mode You have to log in to add a translation. Details

Original untranslated

ATUM Settings - Light Mode
Comment

Screenshot description.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
ATUM Settings - Dark Mode You have to log in to add a translation. Details

Original untranslated

ATUM Settings - Dark Mode
Comment

Screenshot description.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings
1 2 3 119

Export as