WordPress.org

New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Analyze translation consistency across projects. The result is limited to 500 translations.

There are 11 different translations. View

Original Translation
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um die größtmögliche Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um die größtmögliche Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
Source | Added: 2020-08-15 21:48:12
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um die größtmögliche Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
Source | Added: 2020-12-05 18:50:19
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um die größtmögliche Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
Source | Added: 2021-02-25 13:53:13
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um die größtmögliche Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
Source | Added: 2020-11-29 09:28:50
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Project: Themes - Aino
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um die größtmögliche Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
Source | Added: 2020-12-04 09:15:34
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um die größtmögliche Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
Source | Added: 2020-12-05 20:47:17
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um die größtmögliche Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
Source | Added: 2020-12-14 11:34:05
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um die größtmögliche Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
Source | Added: 2021-01-04 07:47:06
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um die größtmögliche Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
Source | Added: 2020-03-19 13:48:44
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um die größtmögliche Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
Source | Added: 2020-03-19 13:48:44
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um die größtmögliche Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
Source | Added: 2020-12-14 12:32:57
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um die größtmögliche Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
Source | Added: 2020-12-05 20:30:41
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um die größtmögliche Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
Source | Added: 2020-08-18 00:34:14
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Project: Themes - Mugu
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um die größtmögliche Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
Source | Added: 2020-09-11 12:51:37
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um die größtmögliche Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
Source | Added: 2020-08-10 15:30:43
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um die größtmögliche Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
Source | Added: 2020-03-03 16:23:01
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um die größtmögliche Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
Source | Added: 2020-08-09 09:46:54
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um die größtmögliche Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
Source | Added: 2020-02-18 20:00:07
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um die größtmögliche Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
Source | Added: 2021-04-06 19:51:05
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um eine bestmögliche Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um eine bestmögliche Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
Source | Added: 2018-02-21 17:00:35
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um eine bestmögliche Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
Source | Added: 2020-11-28 12:55:24
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um eine bestmögliche Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
Source | Added: 2016-10-02 14:10:38
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um maximale Kompatibilität mit diesem Theme sicher zu stellen: %1$s.
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um maximale Kompatibilität mit diesem Theme sicher zu stellen: %1$s.
Source | Added: 2019-08-01 13:16:48
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um maximale Kompatibilität mit diesem Theme sicher zu stellen: %1$s.
Source | Added: 2020-02-28 17:37:35
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um maximale Kompatibilität mit diesem Theme sicher zu stellen: %1$s.
Source | Added: 2019-02-20 23:37:57
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um eine maximale Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um eine maximale Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
Source | Added: 2019-02-20 18:37:15
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um eine maximale Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
Source | Added: 2020-08-07 04:30:56
Das folgende Plugin muss auf die neuste Version aktualisiert werden, um eine maximale Kompatibilität in Kombination mit diesem Plugin zu gewährleisten: %1$s.
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Das folgende Plugin muss auf die neuste Version aktualisiert werden, um eine maximale Kompatibilität in Kombination mit diesem Plugin zu gewährleisten: %1$s.
Source | Added: 2020-12-10 15:52:18
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Das folgende Plugin muss auf die neuste Version aktualisiert werden, um eine maximale Kompatibilität in Kombination mit diesem Plugin zu gewährleisten: %1$s.
Source | Added: 2020-12-10 15:52:18
Das folgende Plugin muss auf die neuste Version aktualisiert werden, um eine maximale Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Das folgende Plugin muss auf die neuste Version aktualisiert werden, um eine maximale Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
Source | Added: 2020-08-20 15:26:41
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Das folgende Plugin muss auf die neuste Version aktualisiert werden, um eine maximale Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
Source | Added: 2020-08-20 15:26:42
Folgendes Plugin muss auf die aktuelle Version aktualisiert werden, um maximale Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Project: Themes - Ashe
Folgendes Plugin muss auf die aktuelle Version aktualisiert werden, um maximale Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
Source | Added: 2019-11-11 11:48:53
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Folgendes Plugin muss auf die aktuelle Version aktualisiert werden, um maximale Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
Source | Added: 2020-08-13 22:05:41
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um die maximale Kompatibilität mit diesem Theme sicherzustellen: %1$s.
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um die maximale Kompatibilität mit diesem Theme sicherzustellen: %1$s.
Source | Added: 2020-01-28 14:37:03
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um größtmögliche Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Project: Themes - Go
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um größtmögliche Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
Source | Added: 2020-03-24 13:04:52
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um maximale Kompatibilität mit diesem Thema zu gewährleisten: %1$s.
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Das folgende Plugin muss auf die neueste Version aktualisiert werden, um maximale Kompatibilität mit diesem Thema zu gewährleisten: %1$s.
Source | Added: 2019-12-18 13:02:37
Das folgende Plugin muss auf die neueste verfügbare Version gebracht werden, um die maximale Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Project: Themes - Airi
Das folgende Plugin muss auf die neueste verfügbare Version gebracht werden, um die maximale Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
Source | Added: 2020-08-05 11:02:12